غوغل حذرت من ثغرة أمنية تؤثر على معظم هواتف أندرويد

Friday, October 4, 2019

أوضحت شركة غوغل أنها عثرت على دليل بشأن وجود ثغرة أمنية غير مصححة في نظام التشغيل أندرويد تستخدم في الهجمات في العالم الحقيقي تحمل حاليا الاسم (CVE-2019-2215).

وأشارت الى انه بالرغم من أن الثغرة الأمنية قد جرى إصلاحها في الإصدارات الأقدم من أندرويد، إلا أنها عاودت الظهور في الإصدارات الأحدث.

وتوجد الثغرة الأمنية في نواة نظام التشغيل أندرويد، ويمكن استخدامها لمساعدة المهاجم في الحصول على وصول إلى المستخدم الجذر للجهاز.

وذكرت أن الثغرة تم تصحيحها في شهر كانون الاول 2017 في إصدارات أندرويد 3.18 و 4.14 و 4.4 و 4.9، لكنها عثرت عليها في الإصدارات الأحدث من نظام أندرويد.

واشارت الشركة الى ان باحثي غوغل يعتقدون أن الثغرة الأمنية تؤثر على نماذج هواتف أندرويد التالية العاملة بنسخة أندرويد 8.0 وما بعده:


Google Pixel.


Google Pixel 1 XL.


Google Pixel 2.


Google Pixel 2 XL


Huawei P20.


Xiaomi Redmi 5A.


Xiaomi Redmi Note 5.


Xiaomi A1.


Oppo A3.


Moto Z3.


Samsung Galaxy S7.


Samsung Galaxy S8.


Samsung Galaxy S9.


هواتف شركة إل جي العاملة بنظام أندرويد أوريو.


واعلن باحثو غوغل "إن الاستغلال يتطلب تخصيصا ضئيلا أو معدوما لكل جهاز، مما يعني أن أن الاستغلال قادر على العمل عبر مجموعة واسعة من الهواتف"، ولم يؤكدوا ذلك من خلال المراجعات اليدوية، كما فعلوا للأجهزة المذكورة أعلاه.

مقالات مشابهة

غادة حلاوي- إجتماع بعبدا ينتزع إعتراف مصرف لبنان بخسائره

كلير شكر- الفرزلي لـ"نداء الوطن": أتمنّى تشكيل حكومة جديدة... لكن الظرف غير متوفر

ألان سركيس- إصرار رئاسي على "توحيد الأرقام"... بعيداً من التضليل والتضخيم

نوال نصر-جلجلة اللبنانيين على أبواب السنترالات!

خالد أبو شقرا- هل فتحت معركة الصرف الجماعي من البنوك؟

مازن مجوز- مئات المدارس الخاصة على شفير الإفلاس